从现有的Dart应用程序开始

从现有的Dart应用程序开始

如果您要继续开发现有的Dart应用程序,请在IntelliJ IDEA中打开它,在其中配置Dart,然后按照“管理Dart依赖关系”中所述下载所需的依赖项。

打开计算机中已有的应用程序源

  • 单击欢迎界面上的打开(Open),或在主菜单上选择文|打开(File|Open)。在打开的对话框中,选择存储源的文件夹。

从版本控制中检出应用程序源

  1. 单击欢迎屏幕上的“从版本控制检出(Check out from Version Control)”,或从主菜单上选择:VCS | 从版本控制检出(VCS | Check out from Version Control)。
  2. 从列表中选择您的版本控制系统。
  3. 在打开的特定于VCS的对话框中,键入您的凭证和存储库以检出应用程序来源。

在现有项目中配置Dart支持

  1. 在“设置/首选项(Settings/Preferences)”对话框(Ctrl+Alt+S)中,选择“语言和框架(Languages and Frameworks)”下的Dart,将打开该Dart页面。
  2. 选择“为project <project name>启用Dart支持(Enable Dart support for the project <project name>)”复选框 。
  3. 在Dart SDK Path文本框中,指定下载的Dart SDK的位置。手动键入路径或单击并在打开的对话框中选择路径。如果IntelliJ IDEA正确识别Dart SDK,则其版本号会显示在Version只读字段中。
  4. 对于Dart Web开发:可选地指定Dartium可执行文件(Windows和Linux)/ Dartium应用程序(macOS)的位置。手动键入路径或单击并在打开的对话框中选择路径。
  5. 在“启用Dart支持以下模块(Enable Dart support for the following modules)”区域中,选中需要Dart支持的模块名称旁边的复选框。
以上内容是否对您有帮助:
在线笔记
App下载
App下载

扫描二维码

下载编程狮App

公众号
微信公众号

编程狮公众号

意见反馈
返回顶部