Vue CLI 安装

2020-04-02 13:57 更新

关于旧版本

如果您已经安装了旧版本的vue-cli(1.x或2.x),您需要先通过npm卸载vue-cli -g或yarn global remove vue-cli卸载它。

节点版本要求

Vue CLI需要  Node.js  8.9或更高版本(推荐8.11.0+)。您可以使用  nvm  或  nvm-windows  在同一台计算机中管理多个Node版本。

可以使用以下任一命令安装这个新的包:

npm install -g @vue/cli
# OR
yarn global add @vue/cli

安装之后,您就可以在命令行中访问vue命令。您可以通过简单运行vue,看看是否展示出了一份所有可用命令的帮助信息,来验证它是否安装成功。

你还可以用这个命令来检查其版本是否正确:

vue --version


以上内容是否对您有帮助:
在线笔记
App下载
App下载

扫描二维码

下载编程狮App

公众号
微信公众号

编程狮公众号

意见反馈
返回顶部