环境需求

框架本身没有什么特别模块要求,具体的应用系统运行环境要求视开发所涉及的模块。ApiAdmin底层运行的内存消耗极低,而本身的文件大小也是轻量级的,因此不会出现空间和内存占用的瓶颈。

PHP版本要求

  • PHP5.3以上版本(注意:PHP5.3dev版本和PHP6均不支持)

支持的服务器和数据库环境

  • 支持Windows/Unix服务器环境
  • 可运行于包括Apache、IIS和nginx在内的多种WEB服务器和模式
  • 支持Mysql、MsSQL、PgSQL、Sqlite、Oracle、Ibase、Mongo等多种数据库和连接

对于刚刚接触PHP或者ApiAdmin的新手,我们推荐使用集成开发环境PHPstudy来使用ApiAdmin进行本地开发和测试。

以上内容是否对您有帮助:
在线笔记
App下载
App下载

扫描二维码

下载编程狮App

公众号
微信公众号

编程狮公众号

意见反馈
返回顶部