GAE Java 将支持 Servlet 3

Servlet 3.0 规范发布快两年了,不过目前大多数 Servlet 容器以及应用还是基于 Servlet 2.5。

GAE 开发团队已经接受了 Servlet 3.0 特性支持,大家可以标星这个 issue 进行进展关注。

就像该 issue 中一兄台说的,“即使不能实现所有 Servlet 3.0 特性,但实现部分也可以摆脱对一些 MVC 框架的严重依赖。”

比较期待 GAE 支持 Servlet annotations 以及 pluggability。特别是插件支持,能让应用更容易扩展。

P.S. 这里已经提案了 Servlet 3.1 :JSR 340

广告:

GAE/J 框架 Latke 已经实现了应用层次的插件支持,大家可以试试哦 ;-)


以上内容是否对您有帮助:
停课不停学活动
在线笔记
App下载
App下载

扫描二维码

下载编程狮App

公众号
微信公众号

编程狮公众号

意见反馈
返回顶部